آسیب پذیری جدی RCE در افزونه های Cisco WebEx یافت شد

[ad_1]

هم رسان: برای دومین بار در سال جاری شاهد یک آسیب پذیری بسیار جدی در افزونه مرورگر WebEx مخصوص کروم و فایرفاکس در سیستم های سیسکو هستیم که به مهاجمان اجازه می دهد تا از راه دور کدهای مخرب را در کامپیوتر قربانی اجرا کنند.

به گزارش پایگاه خبری هم رسان به نقل از هکرنیوز، Cisco WebEx یک ابزار ارتباطی رایج برای رویداد های آنلاین از جمله جلسات، سمینارهای آنلاین و کنفرانس های ویدئویی است که به کاربران کمک می کند تا به راحتی با همکاران خود در سرتاسر دنیا ارتباط برقرار کرده و با آنها همکاری کنند. این افزونه در حدود 20 میلیون کاربر فعال دارد.
آسیب پذیری اجرای کد از راه دور (CVE-2017-6753) که توسط تاویس اورمندلی از Google Project Zero و کریس نکار از Divergent Security شناسایی شده است، در نتیجه نقص موجود در طراحی افزونه مرورگر WebEx به وجود آمده است.
مهاجمان برای استفاده از این آسیب پذیری تنها کافی است قربانیان را تشویق کنند تا از طریق مرورگر دارای افزونه آلوده وب سایتی را بازدید کنند که حاوی کدهای مخرب است.
بهره برداری موفق از این آسیب پذیری می تواند منجر به اجرای کد دلخواه با امتیازات مرورگر آسیب دیده و به دست آوردن کنترل سیستم آسیب دیده توسط مهاجم شود.
اورمندی می گوید:” مشکلات متعددی در نحوه عملکرد پاک سازی دیده می شود، که من برای نشان دادن آنها یک اکسپلویت اجرای کد از راه دور ایجاد کرده ام. این افزونه تنها در کروم 20 میلیون کاربر فعال دارد، البته احتمال آلوده شدن فایرفاکس و دیگر مرورگرها نیز بسیار زیاد است.”

سیسکو پیش از این بسته امنیتی مربوط به این آسیب پذیری را منتشر کرده و به روزرسانی “Cisco WebEx Extension 1.0.12” مخصوص مرورگرهای کروم و فایرفاکس را برای برطرف کردن این مشکل در اختیار کاربران قرار داده است، با این حال هیچ راه حل قطعی برای از بین بردن کامل این آسیب پذیری وجود ندارد.
سیسکو در بیانیه ای اعلام کرد:” این آسیب پذیری افزونه های Cisco WebEx Meetings Server، WebEx Centers، و Cisco WebEx Meetings در مرورگر را در زمان اجرا در ویندوز مایکروسافت آلوده می سازد.”
به طور کلی، برای کاهش تاثیرات یک حمله موفق به کاربران توصیه می شود تا تمامی نرم افزارها را به عنوان یک کاربر بدون دسترسی اجرا کنند. خوشبختانه مرورگرهای سافاری اپل، اینترنت اکسپلور مایکروسافت و اج مایکروسافت با این آسیب پذیری آلوده نشده اند.
شرکت سیسکو تائید کرده است که ابزارهای Cisco WebEx Productivity Tools، افزونه Cisco WebEx در مک و لینوکس، و Cisco WebEx در مرورگرهای اج مایکروسافت یا اینترنت اکسپلورر به این آسیب پذیری آلوده نشده اند.
این دومین بار در سال جاری است که آسیب پذیری اجرای کد از راه دور در افزونه Cisco WebEx شناسایی شده است.
حتی در اوایل سال جاری اورمندی به این غول شبکه درباره وجود آسیب پذیری اجرای کد از راه دور (RCE) در افزونه مرورگری WebEx هشدار داد که این امر باعث شد گوگل و موزیلا این افزونه را موقتا از فروشگاه های خود حذف کنند.

[ad_2]

لینک منبع